No results found

AppErrorsTracking

Eclipse Marketplace Eclipse Marketplace

English

Added more features to app's errors dialog, fixed custom rom deleted dialog, the best experience to Android developer.

This project is an Xposed module that can be used in any Android system, currently only tested in LSPosed.

This module is specially designed for Android developers.

When it is possible that the computer cannot be connected and ADB cannot be performed, this module can be used to quickly capture any exception of any installed apps, so as to quickly locate the problem.

The error log of apps crashing is an invaluable asset for developers. If you are not a developer, you can still install this module to provide developers with more exception information to quickly solve problems.

Minimum support Android 7.0

Xposed-Modules-Repo has a certain length of cache, if the latest version cannot be downloaded, please go to the following address to download

Release

简体中文

为原生 FC 对话框增加更多功能并修复国内定制 ROM 删除 FC 对话框的问题,给 Android 开发者带来更好的体验。

此项目为 Xposed 模块,可用在任何 Android 系统中,目前仅在 LSPosed 中测试通过。

此模块专为 Android 开发者而打造。

在可能的无法连接电脑,不能进行 ADB 调试的时候,可通过此模块来快速捕获任意已安装应用的任意异常,以便快速定位问题。

应用发生崩溃的错误日志对开发者来说是无价的财富,若你不是开发者,你依然可以安装此模块,以便给开发者提供更多异常信息快速解决问题。

最低支持 Android 7.0

Xposed-Modules-Repo 有一定时长的缓存,若最新版本无法下载请前往如下地址下载

Release 发布地址

贡献

本模块使用 YukiHookAPI 构建

YukiHookAPI 是一个使用 Kotlin 重构的高效 Hook API 构建工具,让你的 Xposed 模块开发变得更加简单。

版权所有 © 2017-2023 Fankes Studio(qzmmcn@163.com)

Package

com.fankes.apperrorstracking

Releases

1.2

Release Type: Stable

1/23/2023, 4:33:57 AM

View all releases

Releases

1.2

Release Type: Stable

1/23/2023, 4:33:57 AM

这是一次大更新:

1.适配最低 Android 版本 7.0
2.修复 Android 8.1 上的相关错误
3.更换存储方案并修复部分系统上出现的错误与更新日志不记录问题 #16
4.优化部分 UI
5.修复可能导致系统框架异常后软重启的严重错误 #23
6.更新 YukiHookAPI,修复广播数据过大后造成模块崩溃问题 #14
7.修复部分类原生系统首次异常不记录问题
8.尝试修复部分类原生系统多用户情况下无法获取应用信息的问题 #4
9.修复错误详情页面在小屏设备以及低版本 Android 中自动上滑的问题
10.应用配置界面增加“用户应用”、“系统应用”、“全部应用”的筛选功能
11.修复界面的部分翻译文案以及优化翻译文案
12.新增记录应用版本、版本号等相关信息功能 #6
13.新增错误详情界面异常堆栈内容不换行功能 #34
14.加入 Root 权限获取失败的相关提示
15.加入模块自动检查更新功能

感谢 @Howard20181 提供的解决方案

Show older versions

© 2021 - 2023 New Xposed Module Repository